Cała aktywność

Strumień aktualizowany automatycznie   

  1. Ostatnia godzina
  2. Garrix od jakiegoś czasu brzmi dla mnie tak samo. Mimo to spoko kawałek do auta. 5/10 Posłuchaj 2 razy i powiedz że główka nie zaczęła chodzić ;p
  3. Wczoraj
  4. próbowałem zapisywać jako .png ale nie działa . pozdrawiam . dobra chyba mam to tło tylko co z tekstem ,, pomocy
  5. Ostatni tydzień
  6. To dasz później xd
  7. Dałbym ♥ ale to dopiero w aktualizacji forum będzie haha
  8. Ostatnio miałem okazję współpracować z Joteste. A to wyniki pracy. Po więcej zapraszam na behance: https://www.behance.net/gallery/53923945/Joteste-Czlowiek-Spragniony Efekt finalny na mockup'ie i mały before and after.
  9. @Marcin dzięki wielkie. ostatnio czasu brak, bo po szkole przyszedł czas na prace
  10. Thx Spróbuje potem, może jakoś ogarnę Zrobiłem tak jak mówiłeś, ale nie usuwałem wszystkiego, bo u mnie to trochę inaczej się nazywa i chciałbym usunąć czegoś przez pomyłkę. Pousuwałem wszystko co dotyczyło USB, ale nie pomogło. Niżej screen z tym co mam. Nie wiem np co to są te woluminy magazynów albo kopie w tle woluminów magazynu - tego nie ruszałem. Nie ruszałem też tych urządzeń z HID w nazwie i głównego koncentratora USB. http://iv.pl/images/69271761678702724692.jpg
  11. Najwazniejszy bedzie punkt przywracania w tym przypadku Luk Nie boj zaby, dasz rade. Po zabiegu, odlacz myszke i klawiature, one powinny zniknac z menadzera, wtedy podlacz spowrotem i bedziesz wiedzial dokladnie ktore to urzadzenia i z podlaczona myszka i klawiatura po usuwasz reszte. trzymaj plik, zrobilem, zebys nie mial problemu ze zmiana rozszerzenia z txt na reg https://drive.google.com/open?id=0BzXceig8wy0lZWloZ09nR1FXU28 powodzenia
  12. Trochę skomplikowane i nie wiem czy ogarnę Mam myszkę i klawe na USB i jak odłączę wszystko to nie będę miał jak działać Będę miał też problem w Menadżerze Urządzeń, bo np nie widzę nigdzie USB Controllers. Nie wiem też jakie są polskie odpowiedniki nazwy Storage Volumes, bo Disk Drivers to pewnie stacje dysków Nie wiem czy to ogarnę, żebym czegoś nie popsuł, ale może spróbuję W awaryjnym to robić lepiej, czy w normalnym?
  13. No to ja Ci napisze tu owy 2 sposob w razie problemow z 1: Utworz punkt przywracania systemu o nazwie BEFOREFIXUSB - w razie jakbysmy cos popsuli gorzej Znajdziesz te opcje tutaj: Start/Programs/Accessories/System Tools/System Restore Po utworzeniu punktu przywracania, idz na pulpit i utworz nowy dokument tekstowy w notatniku a w nim wpisz to: REGEDIT4 HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]"DEVMGR_SHOW_NONPRESENT_DEVICES"="1" nastepnie zapisz pod nazwa: USBFIX.REG Po zapisie kliknji 2-krotnie na powstaly plik rejestru, zoostanie dodana nowa regula, zatwierdz. Potem odlacz wszystkie urzadzenia podlaczone do USB i wejdz do Menadzera Urzadzen. Tam wybierz opcje: View, Show Hidden Devices Odinstaluj wszystkie urzadzenia jakie sie pokazuja w USB Controllers (wszystkie). Odinstaluj wszystkie urzadzenia jakie sie pokazuja w Disk Drives, ale tylko te ktore masz pewnosc ze nie sa podlaczone w tej chwili (czyli nie usuwaj glownego dysku czasem). Odinstaluj wszystkie urzadzenia jakie sie pokazuja w Storage Volumes, ignorujac polecenie restartu systemu (pozniej reboot zrobisz) Jesli jakies urzadzenie tutaj nie zechce sie odinstalowac to zignoruj je i przejdz do nastepnego. Te ktore maja zolty trojkat obok (ostrzezenie) tez odinstaluj. Jak skonczysz, to zresetuj sprzet dwukrotnie, a potem podlaczaj urzadzenia USB Jesli owy sposob niezadziala (w co watpie) to zwyczajnie w Swiecie przywroc system do punktu: BEFORFIXUSB
  14. Ok, spróbuje może pod wieczór. Dzięki. Dobra, spróbowałem od razu. Uruchomiłem system w awaryjnym i wsadziłem pena w USB. Zamarłem w oczekiwaniu i ... nie zawiesił się, tylko normalnie go odczytał i działa. W menadzerze urzadzen w zakładce "stacje dysków" pokazał się Kingston. Universal serial bus controllers nigdzie nie widziałem, może w Win 10 inacej się to nazywa, sam nie wiem. Kliknąłem odinstaluj, wyciągnąłem pena i uruchomiłem kompa w normalnym trybie. Wsadziłem znów pena i niestety dalej to samo. Szuka i łapie zwiechę. Wychodzi na to, że to problem z systemem lub jakimiś sterownikami, bo w awaryjnym dziłą normalnie. Dałeś mi Supratec nadzieję, że może reinstal jednakpomoże Pytanie tylko, czy może jednak da się jeszcze coś zrobić żeby uniknąć reinstalki. Może coś innego jeszcze odinstalować, jakieś kontrolery czy inne cholerstwo?
  15. podlacz go bedac w menadzerze urzadzen z rozwinieta lista urzadzen z Universal serial bus controllers i wtedy bedziesz wiedzial ktory unistall zrobic Jest jeszcze taka opcja ze zrobieniem wlasnego wpisu do rejestru ktora wymusza ponownie zainstalowanie urzadzen usb w momencie podlaczenia. Jakbys mial dalej problem i sposob nr 1 nie dziala to poszukam tej opcji z rejestrem potem przynajmniej nie probuj reinstallki systemu, to ostatni krok.
  16. Dzięki. z tego co pamiętam, to ja tam chyba większość rzeczy próbowałem odinstalować i instalować podobnie. Może spróbuje w trybie awaryjnym jeszcze. Które to może być, bo tyle tego jest? To jest bez podłączonego pena. Trzeba go podłączyć żeby coś odinstalować? Nie wyświetlą mi się grafika nie wiem czemu. W podglądzie jest, a w poście nie ma. http://iv.pl/images/72010257044982182765.jpg tp://iv.pl/images/72010257044982182765.jpg
  17. z pen'ami z tego co piszesz wszystko jest ok, problem masz ze sprzetem. Obstawiam zablokowane porty USB. Wiec zrob tak: podlacz pedrive i nastepnie uruchom Menadzera Urzadzen i odnajdz: Universal serial bus controllers tam bedzie pendrive sie wyswietlal, UNINSTALL zrob, a nastepnie odlacz pendrive i z resetuj sprzet, potem podlacz pendrive ponownie i powinien smigac dobrze. PS. Jesli zwieche lapiesz, to przez tryb awaryjny sprobuj to zrobic.
  18. Dzięki za pomoc. Jestem totalnym laikiem w kwestii napięć i natężeń To już chyba tylko w serwisie będą mogli sprawdzić. Oba peny działają bezproblemowo na innych kompach, nawet na przedpotopowym lapku, który ma z 15 lat, tylko nie na nowym PC.. Co do sterowników, to też próbowałem odinstalować i instalować nowe, usuwać i dodawać urządzenia w menadżerze urządzeń. Dziwne jest też to, że poza tymi dwoma nowymi penami przestał też działać stary pen, który jednak działa nadal na innych kompach. Wygląda na to, że z penami wszystko jest w porządku, bo działają wszędzie tylko nie u mnie. Wychodzi na to, że albo coś w systemie się spieprzyło albo jest jakieś uszkodzenie fizyczne np płyty głównej lub samych portów. Może było jakieś przeciążenie i się coś spaliło, nie wiem. Myślisz, że warto zrobić na wszelki wypadek czystą instalkę systemu (win10)? Tylko jeśli jest uszkodzenie fizyczne, to ciekawe dlaczego jeden stary pen działa bez problemów... Eh.. Ten ostatni pen to Pamięć flash USB Kingston DataTraveler R3.0 G2 64GB USB3.0. Poprzedni to był nie Kingston tylko SanDisk 64GB Ultra (USB 3.0).
  19. Co do napięcia "pendrive" - standard USB zawsze powinien mieć około 5V (ewentualne odchylenia mogą być akceptowalne). Obojętnie, czy mowa o USB, miniUSB, microUSB - zawsze 5V. Dlatego obniżenie jako takiego napięcia obsługiwanego przez urządzenie... Teoretycznie niby ma sens i niby się zgadza. W praktyce - da mało, oprócz tego, że będzie przez to za mało natężenia, a idąc dalej - będzie działał wolniej. I do tego jest niebezpieczne, bo poniżej progu urządzenie nie ruszy już w ogóle. Sprawdziłbym (z czystej ciekawości, jeśli już mowa o napięciach) - napięcie, owszem. Ale samych portów USB. Sprawa zamrożenia PC i ciągłego wyszukiwania dysku przenośnego wygląda jak - mimo wszystko - uszkodzenie kości pamięci w nim samym. Fizyczne odpada, bo w sklepie działał. Zostaje softwarowe. A jak już software - nie wiem co to za pendrive, ale szukałbym w menadżerze urządzeń. Być może któryś sterownik od samego USB się gryzie z tym pendrive. Pamiętaj, że sterowników można szukać po numerze VEN w ostateczności. Ja osobiście mając taki przypadek sprawdziłbym sterowniki w menadżerze urządzeń i napięcie portów. Plus do tego z ciekawości podłączyłbym pendrive do kompa z linuxem. Pierwsza lepsza wersja live wystarczy. Jeśli w terminalu, wykorzystując narzędzie do dysków np. fdisk - pendrive pojawi się.. No to mamy uszkodzony jakiś sektor danych etc. Edit: jeszcze coś mi wpadło. Główne pytanie, chyba najważniejsze i najczęściej zadawane. U innych działa? Sprawdzić na innym kompie, to podstawa.. Jeśli chciałbyś wsparcia co do sprawdzenia linuxem - służę pomocą na priv.
  20. Może ktoś ma jakiś pomysł, bo mi już się wyczerpały. Sprawa wygląda tak: Kupiłem pena 64 GB SanDisk 64GB Ultra z szyfrowaniem danych. Chciałem przetestować i najpierw ściągnąłem do niego nowsze oprogramowanie. Wrzuciłem kilka większych plików do przekopiowania i testowałem tak kilkukrotnie. Wszystko działało dobrze, aż za którymś razem przestało kopiować i pen odmówił całkowicie posłuszeństwa. Po włożeniu do jakiekolwiek portu USB zaczynał wyszukiwać pena w systemie i tak całą wieczność. Komp nadal działał, ale nie dało się już go wyłączyć poprzez system. Nie da się sformatować pena, bo go już nie widzi, nawet w menadżerze dysków. Najlepsze jest to , że dwa stare peny działały dalej. Przetestowałem wszystkie porty USB. przednie i tylne, USB 2.0 i 3.0, przetestowałem wszystkie możliwe opcje w BIOSIE, zaktualizowałem BIOS, przewertowałem różne fora z podobnymi tematami, testowałem programiki obniżające napięcie pena, odłączałem wszystkie możliwe urządzenia z USB poza penem. Próbowałem już chyba wszystkiego. Została mi już chyba tylko reinstalka systemu ale wątpię żeby to coś dało. Oddałem tego pena i co dziwne w sklepie działał. Kupiłem innego pena (Kingston) już bez szyfrowania. Wkładam i to samo, zwiecha systemu i wyszukiwanie. Co najlepsze przestał nagle działać jeden ze starych penów. Działą mi już tylko jeden pen 16 GB, taki najwolniejszy z najsłabszym napięciem jak podejrzewam. Komp nowy z zeszłego roku, wszystko inne śmiga bez żadnych problemów. Nie wiem co się mogło stać. Zanim oddam kompa do serwisu, chciałbym wypróbować wszystkie możliwe opcje. Może komuś przyjdzie jeszcze jakiś pomysł do głowy. Czy nowa czysta instalacja systemu może coś dać? Jak myślicie?
  21. Mi sie podoba, zacny klimat, choc zwierz po lewej mylnie wydaje sie ze pawia puszcza bo tlo ma takie flow w tym miejscu Fajne polaczenie barw
  22. Dziś mam dla Was coś nowego. Otóż motywem przewodnim jak można się domyślić był delfin. Sami z dziewczyną nie wiemy, dla jakiej firmy czy spółki mógłby znaleźć zastosowanie, ale jednak został wykonany. Zapewne typografia leży, ale jak wcześniej wspominałem - to nie moja najlepsza strona. Zachęcam do opinii.
  23. http://download1710.mediafire.com/4v37el1pp79g/5cn71449c1irdo4/IMG_8734.PNG Kolejna praca. W dość podobnym stylu. Wstawiam link, bo przy kopiowaniu praca traci na jakości. Zachęcam do komentowania pracy
  24. dzięki,coś znajdę
  25. Projekt wygląda całkiem fajnie. Teraz jednak jak tak parzę, najbardziej podoba mi się pierwsza wa, bynajmniej ta druga jest z byt pusta. Fajnie wygląda też pomniejszona wersja. Jest progres!
  26. @Prometeusz poszukaj tutaj: http://www.shapes4free.com/shapes/photoshop-custom-shapes/ http://www.webanddesigners.com/54-free-photoshop-custom-shapes-collection/ osobiście poszedłbym bardziej w stronę ikon, możesz spróbować znaleźć coś na http://www.flaticon.com/, jak znajdziesz coś ciekawego to możesz pobrać jako svg czy eps i przepuścić przez illustratora, ewentualnie w psd ale nie będzie wtedy wektorowo
  1. Załaduj więcej aktywności